神奇指标网
神奇指标网
  • 神奇指标

    通达信V型反转 主图选股 源码

    以下是通达信V型反转 主图选股 源码V型反转 主图选股 源码原理,(1)股价从低点经过一轮涨幅后见到短期高点,从短期高点开始股价往下回调到布林线中轨时获得支撑(2)回调到布林线中轨时获得支撑,第2天股价没有创昨天低点,股价开始往上走(我理解是一个小的v型反传)。(3)第2天股价没有创昨天低点,股价开始往上走,macd的dlF(白色线)开始从新拐头向上,也就是说macd的两根线即将发生粘连时又不能死叉,一但股价开始往上走,macd的dlF(白色线)开始从新开口拐头向上MA(C,20)就是布林中轨线{主图选股}GD:=HHVBARS(H,20);DD:=FINDLOWBARS(L,GD+1,20,1);C1:=REF(C,GD);C2:=REF(C,DD+1);ZF:=(C1-C2)/C2*100;GZ:=REF(ZF,GD);DF:=(C-REF(C,GD+1))/REF(C,GD+1)*100;A:=EVERY(MACD.DIF>MACD.DEA,GD);A1:=EVERY(L<REF(L,1),GD);A2:=LMA(C,20);A3:=REF(MACD.DIF,1)<MACD.DIF AND REF(MACD.DIF,1)<REF(MACD.DIF,2); A4:=REF(DF,1)<-8.5 and="" gz="">20;XG:=A AND REF(A1,1) AND REF(A2,1) AND A3 AND A4;DRAWICON(XG,L*0.95,1);

    浏览6815次浏览
    2022-09-29 13:54
  • 神奇指标

    通达信抄底王 红色持股 绿色持币 粉色反转 黄色洗盘 副图指标 附图

    以下是通达信抄底王 红色持股 绿色持币 粉色反转 黄色洗盘 副图指标 附图 抄底王 红色持股 绿色持币 粉色反转 黄色洗盘 副图指标 通达信 附图

    浏览5360次浏览
    2022-09-05 09:39
  • 神奇指标

    V型反转 通达信源码主图选股 神奇 稳赚

    以下是V型反转 通达信源码主图选股 神奇 稳赚 V型反转 通达信源码主图选股 神奇 稳赚 股价从低点经过一轮涨幅后,见到短期高点后开始股价往下回调到布林线中轨时获得支撑并macd的dlF(白色线)开始拐头向上选股公式。 思路: (1)股价从低点经过一轮涨幅后见到短期高点,从短期高点开始股价往下回调到布林线中轨时获得支撑 (2)回调到布林线中轨时获得支撑,第2天股价没有创昨天低点,股价开始往上走(我理解是一个小的v型反传)。 (3)第2天股价没有创昨天低点,股价开始往上走,macd的dlF(白色线)开始从新拐头向上,也就是说macd的两根线即将发生粘连时又不能死叉,一但股价开始往上走,macd的dlF(白色线)开始从新开口拐头向上 源码 MA(C,20){就是布林中轨线} {主图选股} GD:=HHVBARS(H,20); DD:=FINDLOWBARS(L,GD+1,20,1); C1:=REF(C,GD); C2:=REF(C,DD+1); ZF:=(C1-C2)/C2*100; GZ:=REF(ZF,GD); DF:=(C-REF(C,GD+1))/REF(C,GD+1)*100; A:=EVERY(MACD.DIF>MACD.DEA,GD); A1:=EVERY(L<REF(L,1),GD); A2:=L<MA(C,20) AND MIN(C,O)>MA(C,20); A3:=REF(MACD.DIF,1)<MACD.DIF AND REF(MACD.DIF,1)<REF(MACD.DIF,2); A4:=REF(DF,1)<-8.5 AND GZ>20; XG:=A AND REF(A1,1) AND REF(A2,1) AND A3 AND A4; DRAWICON(XG,L*0.95,1);

    浏览8065次浏览
    2022-09-05 09:39
  • 神奇指标

    通达信追击反转 副图 选股

    以下是通达信追击反转 副图 选股 {以下是通达信公式源码,通达信不能用DDX数据的} AA:=VOL/((H-L)*2-ABS(C-O)); 买量:=AA*(H-L); 卖量:=0-AA*((H-C)+(O-L)); 进出量:=(买量+卖量)>0;  AA1:=FILTER(L=LLV(L,13),8);  AA2:=IF(LLV(L,3)=LLV(L,13) AND C<REF((H+L)/2,1),MAX(REF(LLV(L,12),BARSLAST(AA1)+1)-L,0),0);  AA3:=EMA(AA2,3)*3;  AA4:=SUMBARS(AA3>0,21);  AA5:=SUM(AA3,AA4)/21;  AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)<0.9025,8)=0 AND LLV(L,3)/HHV(H,18)<0.88; 均线条件:=EMA(C,5)>=REF(EMA(C,5),1) ; {增加这个条件过滤掉那些股票价格继续下行,而出现信号} 反转:=FILTER(AA6 AND 进出量 AND 均线条件,3); {增加了过滤信号语句,减少重复信号} STICKLINE(CLOSE,0,AA3,2.7,1),COLORYELLOW;  STICKLINE(反转,0,AA3,2.7,0),COLORRED;  {以下是选股公式,大智慧和通达信都能用} AA:=VOL/((H-L)*2-ABS(C-O)); 买量:=AA*(H-L); 卖量:=0-AA*((H-C)+(O-L)); 进出量:=(买量+卖量)>0;  AA1:=FILTER(L=LLV(L,13),8);  AA2:=IF(LLV(L,3)=LLV(L,13) AND C<REF((H+L)/2,1),MAX(REF(LLV(L,12),BARSLAST(AA1)+1)-L,0),0);  AA3:=EMA(AA2,3)*3;  AA4:=SUMBARS(AA3>0,21);  AA5:=SUM(AA3,AA4)/21;  AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(C/REF(C,1)<0.9025,8)=0 AND LLV(L,3)/HHV(H,18)<0.88; 均线条件:=EMA(C,5)>=REF(EMA(C,5),1) ; 反转:=AA6 AND 进出量 AND 均线条件; XG:FILTER(反转,3);  {说明:公式均通过测试,朋友们可以自己在根据历史K线检验,任何公式都不可能反应所有买卖点。信号出现离50日均线越近越好}

    浏览4562次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信低位强势V型反转 副图指标

    以下是通达信低位强势V型反转 副图指标 该指标很多妖股在低位启动的时候就会被抓到,妖股牛股都跑不掉 VAR1:=(CLOSE-OPEN)/OPEN*100;  VAR2:=REF(CLOSE,1);  VAR3:=SMA(MAX(CLOSE-VAR2,0),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;  VAR4:=COUNT(VAR3<M,20)>=1;  VAR5:=(MA(AMOUNT,5)/MA(VOL,5)/100-MA(AMOUNT,125)/MA(VOL,125)/100)/(MA(AMOUNT,5)/MA(VOL,5)/100);  VAR6:=MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,N);  VAR7:=CROSS(-5,VAR6) AND VAR5<-0.4;  VAR8:=REF(CLOSE,1);  VAR9:=SMA(MAX(CLOSE-VAR8,0),5,1)/SMA(ABS(CLOSE-VAR8),5,1)*125;  VAR10:=SMA(MAX(CLOSE-VAR8,0),10,1)/SMA(ABS(CLOSE-VAR8),10,1)*125;  VAR11:=MA(CLOSE,10);  VAR12:=MA(CLOSE,20);  VAR13:=VAR9<80 AND VAR10<78 AND SUM(VOL/CAPITAL,10)*125>=10 AND CLOSE/LLV(CLOSE,120)<=1.2 AND (CLOSE-LLV(CLOSE,15))/LLV(CLOSE,15)>=0.12 AND CLOSE/OPEN>1.02 AND VAR11>VAR12; 低位启动:VAR1>9 AND VAR4 OR VAR7 OR VAR13,COLORRED;  VAR14:=EXIST(低位启动,6) AND BARSCOUNT(低位启动)>=8 AND C/REF(L,2)<0.97 AND NOT(C>O);  VAR15:=FILTER(VAR14,10); 强势加仓:IF(VAR15,0.6,0),COLORBBBBBB;

    浏览4328次浏览
    2022-09-05 09:38
  • 神奇指标

    长阳反转 实战成功率高的战法

    以下是长阳反转 实战成功率高的战法 长阳反转 实战成功率高的战法 通过长期对一种技术形态的观察,我发现该形态出现后买入获利的成功几率非常高。它就是长阳反击,或者叫阳包阴。这类技术形态出现的位置比较广泛,低位也有,横盘区域也可能出现,哪怕是高位出现,买入获利的成功率基本都在80%以上。我认为该技术形态应多做研究,做为短线重要买点对待。  这种技术形态的原理是什么呢?我的理解是:  一、庄家在收集完筹码拉升前,要把一些持股不坚定者,或者叫一味依循破位即止损的投资者筹码震飞,一根破位长阴线足矣让技术派止损离场,让成本不低者也恐慌性抛售,但第二天快速收复的话,即使前一天很多卖出者看到自己的卖出错了,但大多数人都不能忍受自己低位卖出要以更高的价格买回来这个现实,因为这表明自己犯错,而承认自己的错误是大多数人都要逃避的心理问题,因此这部分筹码大多不会再次买进,新的买入筹码的成本区自然不会比之前盘整一段时间的主力成本低了,这为日后的出货奠定了基础。  二、在长阴期间没有出走的筹码,要吗是意志坚定者,要吗是中长期持股者,还有就是高位套牢者,这三者在随后拉高一定涨幅期间内都不可能抛售,也就是说能为庄家锁仓,减轻抛压,减少庄家做盘成本,庄家也喜欢这样的筹码(至少是拉高期间是欢迎的)。  三、既然庄家能不惜成本的砸盘,第二天又快速把筹码吃回,一进一出成本自然要有所上升,因此他也就只有把价格做到更高才能获利,因此后市上涨的几率是很大的。  透过这三点,我们也就找到了长阳反击形态之后的上涨概率为什么如此之高的原因。

    浏览5191次浏览
    2022-09-05 09:38
  • 神奇指标

    极品反转 强势指标 无未来

    以下是极品反转 强势指标 无未来 DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);  H0:="MACD.MACD";  H3:=REF(H0,3);  H2:=REF(H0,2);  H1:=REF(H0,1);  MA13:=MA(C,13);  MA20:=MA(C,20);  AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND  H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0;  AA1:=C/REF(C,1)>1.03 AND (H-C)/C*100<0.5;  AA1,COLORMAGENTA,LINETHICK2;

    浏览5546次浏览
    2022-09-05 09:37
  • 神奇指标

    强势反转 真正的抓牛指标

    以下是强势反转 真正的抓牛指标 强势反转 真正的抓牛指标 源码 H0:="MACD.MACD"; H3:=REF(H0,3); H2:=REF(H0,2); H1:=REF(H0,1); MA13:=MA(C,13); MA20:=MA(C,20); AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0; AA1:=C/REF(C,1)>1.03 AND (H-C)/C*100<0.5; AA AND AA1;

    浏览5362次浏览
    2022-09-05 09:35
  • 神奇指标

    同花顺追击反转 抓反转点副图源码

    以下是同花顺追击反转 抓反转点副图源码 追击反转原理:精明的资金总是在股价下跌末期开始介入,从而在成本上较后知后觉者有较大的优势。本指标就是在这一规律上开发,综合利用资金流分析,价格分析,争取在第一时间发现精明资金的动向。  用法 :黄色柱子代表精明资金开始介入,柱子的长短代表资金介入的多少,柱子达到最长时,代表资金建仓完毕。这就是我们要寻找的买入点,因为接下来就是拉升过程。反转信号为红色突起,揭示可以开始买入。  本指标最大的一个特点就是在吸筹后会发出一反转红柱提示信号,感觉很不错。 AA1:=FILTER(LOW=LLV(LOW,13),8);  AA2:=IF(LLV(LOW,3)=LLV(LOW,13) AND CLOSE<REF((HIGH+LOW)/2,1),MAX(REF(LLV(LOW,12),BARSLAST(AA1)+1)-LOW,0),0);  AA3:=EMA(AA2,3)*3;  AA4:=SUMBARS(AA3>0,21);  AA5:=SUM(AA3,AA4)/21;  AA6:=REF(AA3,1)=HHV(AA3,3) AND REF(AA3,1)>AA5*3 AND COUNT(CLOSE/REF(CLOSE,1)<0.9025,8)=0 AND LLV(LOW,3)/HHV(HIGH,18)<0.88; 反转:FILTER(AA6 ,5),culorblack;  STICKLINE(CLOSE,0,AA3,8,1),culoryellow;  STICKLINE(反转,0,AA3,8,0),culorred;

    浏览10096次浏览
    2022-09-05 09:35