神奇指标网
神奇指标网

通达信获利KDJ 老张实战小公式

浏览 9316次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-17




以下是通达信获利KDJ 老张实战小公式




获利KDJ 老张实战小公式



说明:

1、本公式是获利盘K线与KDJ指标叠加而成;

2、公式的精华:技术指标最好不要单独使用、因为存在信号失真状态、这一点很重要、很多股民没有意识到;

3、强调一:当获利盘K线长期处于50以下的弱势区时、指标的大多数信号提示只会让你亏损;

4、强调二:当获利盘K线长期处于50以上的强势区时、指标的威力将发挥出来、赚钱的可能性较大;

5、强调三:当获利盘K线长期处于90以上时、长牛、慢牛股的可能性较大、可一路追踪操作;

6、黄K线:获利盘等于100、即所有人都处于赚钱状态;

7、纪律:远离毒品、远离弱势股;

8、交易模型:可根据公式总结出多种操作方案(附图中的案例供参考)、视个人需要而定;

9、KDJ是经典指标、这里尽量保持原貌、不过当K线与其距离太远时、也有一定的实战意义;

10、在获利盘K线基础上可叠加相关指标、大家不妨试试、也许有惊喜;



公式源码



{获利KDJ}



DRAWBAND(50,RGB(50,50,100),0,RGB(0,0,0));

NOTEXT100:100,COLORGRAY;

NOTEXT90:90,COLORGRAY,DOTLINE;

NOTEXT80:80,COLORGREEN,DOTLINE;

NOTEXT70:=70,COLORGRAY,DOTLINE;

NOTEXT60:=60,COLORGRAY,DOTLINE;

NOTEXT50:50,COLORGRAY;

NOTEXT40:=40,COLORGRAY,DOTLINE;

NOTEXT30:=30,COLORGRAY,DOTLINE;

NOTEXT20:20,COLORGREEN,DOTLINE;

NOTEXT10:=10,COLORGRAY,DOTLINE;

NOTEXT0:0,COLORGRAY;

NOTEXT120:120,COLORBLACK;

NOTEXTD20:-20,COLORBLACK;

CH:=WINNER(H)*100;

CO:=WINNER(O)*100;

CL:=WINNER(L)*100;

CC:=WINNER(C)*100,NODRAW;

DRAWKLINE(CH,CO,CL,CC);

STICKLINE(CC=100,CC,CO,0.5,0),COLORYELLOW;

N:=9;M1:=3;M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

K:SMA(RSV,M1,1),COLORWHITE,LINETHICK1;

D:SMA(K,M2,1),COLORCYAN,LINETHICK1;

J:3*K-2*D,COLORFF00FF,LINETHICK1;

NOTEXTA:IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK1;

NOTEXTB:IF(J>100,J,DRAWNULL),COLORGREEN,LINETHICK1;

TJ:=CURRBARSCOUNT=25;

DRAWTEXT(TJ,25,'→弱势区、不介入'),COLORFFFFFF;



获利KDJ 老张实战小公式



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论