神奇指标网
神奇指标网

通达信一剑封喉爆量资金副图

浏览 2553次浏览 来源:副图指标公式 编辑:神奇指标网 发布日期:2023-02-15

通达信一剑封喉爆量资金副图


我们对股市的运行规律有一个周期性的判断。我们现在处于什么阶段?比如牛、熊、调整、下跌。如果你的判断与市场趋势不同,你的判断就会偏离,这很容易导致损失。无论我们做什么类型,我们都必须对市场趋势有一个看法,并实时调整,辩证改进。

经常听到身边的朋友问一个问题,就是如何看待锁仓和卖飞。这句话其实就是要解决一个问题:你对趋势的认知

从方法层面,可能不少人都有办法,如画趋势线,通道线,均线不破等等。

但实战时候会有两个难点:

1、交易的一致性,影响股价波动的因素有千千万万,如果不能保持交易的一致性,那么是无法建立完整的交易系统,也就实现不了稳定盈利。

2、交易的小概率事件。股价跌破后又拉回,你怎么操作?。

对此,首先确定这种不是大概率事件,就算不幸被主力洗盘卖出也仍然无条件执行和相信,不能由于偶然的洗盘而去改变自己的策略。

相对于主升浪的大肉,卖飞这几个点又算什么呢?很多时候都是我们自己心理完美主义作祟。

当你对股性有一定的理解,就会明白何时应该空仓等待,何时应该持股待涨。下面这套指标就是根据上面所说,可以给我们起到这个功能。


stICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;
QQ:=(((((ma(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(vol,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
动能:EMA(VAR29,3),COLORFFFFFF;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK1,COLOR00FFFF;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BArslAST(crOSS(VAR29,0.01)) + 1),0),LINETHICK0;
主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;
主力启动:DRAWICON(IF((CROSS(VAR29,0.01)),66,0),5,6);
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((动能* 1.035),1),(动能 * 1.035),6,1),COLORFF00FF;
HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));
HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),COLORRED,LINETHICK0;
止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;
止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);
止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;
离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;
KZ:="kdj.K"(9,3,3);
DZ:="kdJ.D"(9,3,3);
K:="KDJ.K"(9,3,3);
KA:="KDJ.D"(9,3,3);
DA:="KDJ.K"(9,3,3);
NN:="KDJ.D"(9,3,3);
NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);
NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);
AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);
BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);
VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);
IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);
IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);
VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);
VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);
VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);
VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);
VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);
VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);
VAR8MM:=(CLOSE > OPEN);
VAR9MM:=(CLOSE > REF(CLOSE,1));
VARAMM:=(OPEN > REF(CLOSE,1));
VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);
VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);
VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);
VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);
换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));
NMB:=((VOL / CAPITAL) * 100);
IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);
LC:=REF(CLOSE,1);
rsi:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(Abs(CLOSE-LC),4.1,1)*100;
预备:CROSS(RSI,11)*80,COLORBLUE;
DRAWTEXT(预备,39,'预备'),COLOR66FFCC;





神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论