神奇指标网
神奇指标网

通达信热带鱼副图带你吃遍鱼身行情

浏览 5986次浏览
标签: vol macd
来源:副图指标公式 编辑:神奇指标网 发布日期:2023-01-30

通达信热带鱼副图带你吃遍鱼身行情


我的交易中有很多尝试性操作,大部分是小盈小亏,赚不赚不重要,重要的是感受市场情绪,判断收益和风险,决定是否继续努力。就像拳击中试探对手,不断探索,最终决定出手时机。因此,我不支持预测市场走势,只准备适应。 交易本质是群体游戏,可以随时衡量买家金额和倾向、筹码数量和买卖倾向。当买家金额大于筹码数量时买入,筹码数量大于买家金额时卖出。买入倾向来自盈利效应,卖出倾向来自亏损效应,结合市场和热点决策。决策瞬间判断动态。


适应市场发展方向。研究市场的新发展。要成为潮流引领者,我们必须朝着正确的方向努力,让钱变得更容易。如果你想在市场上生存,就接受市场变化。如果你不知道如何学习和适应行业的变化,你最终会陷入死胡同。一个成功的市场参与者不应该有过多的偏见。偏见有时可能是有利的,但当时代变化,旧模式不再适用时,它们就会成为限制和陷阱。进入市场的最佳方法是没有偏见,只要找到并跟随市场。我们的目标是赚钱。



DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);
DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:= EMA(DIFF,9),COLORFFFF00;
MACD:= (DIFF-DEA)*2;
A1: BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1;
A11: A1*-1,COLOR00FFFF,LINETHICK1;
A2: BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1;
A22: A2*-1,COLORRED,LINETHICK1;
DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150));
DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20));
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
MACD底背离:
STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW;
STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF;
STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN;
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
KDJ提前金叉: (CROSS(上涨分界,低买)),COLORFF00FF,NODRAW;
DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORYELLOW;
DRAWTEXT(KDJ提前金叉,-2,'买'),COLORRED;





神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论