神奇指标网

通达信共振神仙指路源码副图

浏览 8775次浏览 来源:副图指标公式 编辑:神奇指标网 发布日期:2023-01-09

通达信共振神仙指路源码副图

短线炒手第一原则,弱市不做。无论水平多高的短线炒手,只要做不到这一点,都逃脱部了亏损的命运。市场上有很多水平、经验、盘感都有过人之处的高手,大部分的利润回吐都是没有做好这一点。

我们短线资金再遇到大跌,特别市在单边下跌的时候,对我们来说,基本上是毫发无伤的。因为我们的模式就是不长时间持股,在大跌中不会亏钱。

每轮行情的实质就是场外资金蜂拥而来,呼啸而去。股票市场遵从的是生成发展,适者生存,弱者淘汰。这是自然界的大道。是真理,于道德无关。

股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。

股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。

其实做短线就是这样一直发展过来的,总之就是牛市有一个打的飞跃,熊市要稳住,亏点钱也无所谓。然后再牛市,复利的资金是几何式的增长。这才是最关键的,控制回撤很重要,回撤后的重新起步比你积累起来更难。


Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var6:=(Var3+Var4+Var5)/3;
Var7:=EMA(Var6,5);
指标: EMA(EMA(Var3,5),5)*3, COLORSTICK;
Var8:=IF(Var6<=-20,10,0);
Var9:=HHV(Var8,10);
STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;
VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:EMA(Var7,5)*2, LINETHICK2, COLORff00ff;
D:EMA(K,5), LINETHICK2, COLORWHITE;
J:K*3-D*2, ,COLORYELLOW;
VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
换手: VOL/CAPITAL*100, , COLORYELLOW;
成交〖万手〗: VOL/10000, ,COLORWHITE;
DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},'近底部'),linethick1,COLORYELLOW;
STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow;
DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite;
STICKLINE((VarA=20),0,10,5,0),colorwhite;
VARC:(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)<=REF(ZIG(3,5),3));
VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG
(3,5),2)>=REF(ZIG(3,5),3));
STICKLINE((VARC=1),(-14),0,4,0),Culor0000FF;
DRAWTEXT((VARC=1),(-14),'买'),Culor0000FF;
STICKLINE((VARD=1),14,0,4,0),Culor00FF00;
DRAWTEXT((VARD=1),18,'卖'),Culor00FF00;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff;
STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;
Var12:=(HIGH+LOW+CLOSE)/3;
Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));
Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));
Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0);
Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15);
Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var18:=100-ABS(Var17);
Var19:=IF(Var18<90,Var18,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var19<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货'),linethick1,COLORffcc66;
STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论