• 神奇指标网
  • 好用的股票指标公式主图 最好的主图指标公式

好用的股票指标公式主图 最好的主图指标公式

浏览 89次浏览 来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-05

    image.png

   好用的股票指标公式主图


    {智能辅助线}

    HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;

    HHJSJDB:(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)

    +16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)

    +13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)

    +9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)

    +7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+

    3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+

    REF(HHJSJDA,20))/210,COLORYELLOW;

    HHJSJDC:MA(HHJSJDB,5),COLORRED;

    {流量幅和行业板块}

    总额:=AMOUNT;

    买1:=IF(O=CAND

    (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));

    买%:=买1/AMOUNT*100;

    流入1:=AMOUNT*买%/10000000000;

    流出1:=AMOUNT/100000000-流入1;

    净流:=(流入1-流出1);

    总额3:=SUM(AMOUNT,3);

    流入3:=SUM(流入1,3);

    流出3:=SUM(流出1,3);

    净流3:=SUM(流入1-流出1,3);

    总额5:=SUM(AMOUNT,5);

    流入5:=SUM(流入1,5);

    流出5:=SUM(流出1,5);

    净流5:=SUM(流入1-流出1,5);

    总额10:=SUM(AMOUNT,10);

    流入10:=SUM(流入1,10);

    流出10:=SUM(流出1,10);

    净流10:=SUM(流入1-流出1,10);

    画:=CONST(FINDHIGH(总额10,0,190,1));

    DRAWTEXT_FIX(1,0.11,0.12,0,'净流(亿):'),COLOR8080FF,LINETHICK1;

    DRAWTEXT_FIX(1,0.18,0.1,0,'1日'),COLOR8080FF,LINETHICK1;

    DRAWTEXT_FIX(1,0.23,0.1,0,'3日'),COLOR8080FF,LINETHICK1;

    DRAWTEXT_FIX(1,0.28,0.1,0,'5日'),COLOR8080FF,LINETHICK1;

    DRAWTEXT_FIX(1,0.33,0.1,0,'10日'),COLOR8080FF,LINETHICK1;

    DRAWNUMBER_FIX(1,0.18,0.15,0,CONST((净流))),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.23,0.15,0,CONST((净流3))),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.28,0.15,0,CONST((净流5))),COLORYELLOW;

    DRAWNUMBER_FIX(1,0.33,0.15,0,CONST((净流10))),COLORYELLOW;

    Z1A:=STRCAT(HYBLOCK,'');

    Z2A:=STRCAT(Z1A,FGBLOCK);

    Z3A:=STRCAT(Z2A,DYBLOCK);

    Z4A:=STRCAT(Z3A,'');

    DRAWTEXT_FIX(ISLASTBAR,0.25,0.98,0,STRCAT(Z4A,GNBLOCK)),COLORCYAN;

    {短中线}

    MA1:=MA(C,1);

    MA2:=MA(C,2);

    MA3:=MA(C,3);

    MA4:=MA(C,5);

    MA52:=MA(C,8);

    MA62:=MA(C,13);

    短线:MA((MA1+MA2+MA3+MA4+MA52+MA62)/6,5),COLORMAGENTA,LINETHICK2;

    {短线出击}

    TT2:=DMA((((HIGH+LOW)+(CLOSE*2))/4.15),0.9);

    TT1:=REF(EMA(TT2,3),1);

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

    K:=SMA(RSV,3,1);

    D:=SMA(K,3,1);

    J:=3*K-2*D;

    LC:=REF(CLOSE,1);

    RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);

    FF:=EMA(CLOSE,3);

    AA1:=AMOUNT/VOL;

    BB1:=L1.2;

    DD1:=L<MA(C,5)*0.921;

    EE1:=VOL<MA(V,5)*1.5;

    FF1:=BB1ANDCC1ANDDD1ANDEE1;

    F:=100*(C-REF(C,1))/REF(C,1);

    P1:=IF(C<REF(O,1)ANDF<0,1,0);

    P2:=IF(C<REF(O,2)ANDF<0,1,0);

    TT3:=P1=0ANDREF(P1,1)=1ANDP2=0ANDREF(P2,1)=1;

    TT4:=P1=1ANDREF(P1,1)=0ANDP2=1ANDREF(P2,1)=0;

    Z1:=MA(C,13);

    ZX:=REF(Z1,13/2+1);

    DRAWTEXT(CROSS(CLOSE,TT1)ANDJ<55,LOW,'买'),COLORRED;

    STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;

    A1:=EMA(C,14)COLORWHITE,LINETHICK1;

    A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

    STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

    STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

    {时间窗}

    AZ:=BARSCOUNT(CLOSE);

    AH:=HHV(HIGH,144);

    AL:=LLV(LOW,144);

    B0:=(AH-AL)/34;

    BL1:=HIGH+B0;

    BL2:=LOW-B0;

    STICKLINE((AZ+0)/34=FLOOR((AZ+0)/34),BL2,BL2-2*B0,2,0),COLORFFFFFF;

    DRAWTEXT((AZ+0)/34=FLOOR((AZ+0)/34),BL2-4*B0,'窗'),COLORFFFFFF;

    {股市上涨}

    VAR3:=REF(C,1)=LLV(C,4)ANDC>=REF(C,2)ORREF(C,2)=LLV(C,4)AND

    REF(C,1)<=REF(C,3)ANDREF(C,2)<REF(C,4)ANDC>=REF(C,1);

    {绿}

    STICKLINE(VAR3,O,(O+C)/2,2.5,0),COLOR00BB00;

    STICKLINE(VAR3,O,(O+C)/2,0.2,0),COLOR00FF00;

    MTM:=C-REF(C,1);

    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

    买:=LLV(DX,2)=LLV(DX,7)ANDCOUNT(DX<0,2)ANDCROSS(DX,MA(DX,2));

    {买卖线}

    买线:=EMA(CLOSE,2);

    卖线:=EMA(SLOPE(CLOSE,32)*20+CLOSE,56),LINETHICK0;

    BU:=CROSS(买线,卖线);

    SEL:=CROSS(卖线,买线);

    DRAWTEXT(BU,LOW*0.989,'点'),COLORYELLOW,LINETHICK3;

    STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,2,0),COLORYELLOW;

    {买进主图}

    A7:=C-REF(C,1);

    A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);

    买3:=LLV(A8,2)=LLV(A8,7)ANDCOUNT(A8<0,2)ANDCROSS(A8,MA(A8,2));

    DRAWTEXT(FILTER(买3=1,5),LOW-0.15,'进'),COLORYELLOW;

    STICKLINE(买3,OPEN,CLOSE,2,0),COLORYELLOW;

    {看牛骑牛主图}

    天使:=EMA(C,2);

    魔鬼:=EMA(SLOPE(C,9)*20+C,40);

    买5:=CROSS(天使,魔鬼);

    DRAWTEXT(买5,LOW*0.97,'牛'),COLORMAGENTA;

    STICKLINE(CROSS(天使,魔鬼),OPEN,CLOSE,2,0),COLORYELLOW;

    {庄现主图}

    AA:=CROSS(MA(C,5),MA(C,21))ANDCROSS(MA(C,5),MA(C,34))AND

    CROSS(MA(C,5),MA(C,55));

    BB:=MA(C,55)>MA(C,13)ANDCROSS(MA(C,13),MA(C,34))ANDMA(C,34)>MA(C,21)

    ANDABS(MA(C,55)-MA(C,21))/MA(C,21)<0.05;

    CC:=MA(C,34)>MA(C,5)ANDCROSS(MA(C,5),MA(C,21))ANDMA(C,21)>MA(C,13);

    DD:=ABS((MA(C,5)-MA(C,13))+(MA(C,13)-MA(C,21))+(MA(C,21)-MA(C,34)))<0.02AND

    MA(C,5)>REF(MA(C,5),1)ANDMA(C,13)>REF(MA(C,13),1);

    EE:=MA(C,21)>MA(C,5)ANDCROSS(MA(C,5),MA(C,13))ANDMA(C,13)>MA(C,55)AND

    ABS(MA(C,21)-MA(C,55))/MA(C,55)<0.05;

    FFF:=AAORBBORCCORDDOREE;

    探测:=FFFANDFILTER(FFF,8);

    DRAWTEXT(探测,L*0.978,'●'),COLORRED;

    STICKLINE(探测,O,C,3,0),LINETHICK2,COLORWHITE;

    JG:=REF(C,BARSLAST(VOL=HHV(VOL,7)));

    CON:=BARSLAST(VOL=HHV(VOL,7));

    STICKLINE(CON>0,JG,JG,10,0),COLORYELLOW,LINETHICK2;


image.png


    最好的主图指标公式


    【关于操盘线】:

    牛顿曾经在证券投资中惨遭挫败。他事后总结说:“我可以计算天体运行的轨道,却无法计

    算人性的疯狂。”被套的经历谁都有,但是如果自己的纪律不能约束自己的疯狂,那么付出

    的代价必然是沉重的。所以,如果有条重要的参考线给出一些参考那该多好!

    操盘的主图指标有很多,但真正好用实用的少之又少.有的信号不准确,有的显示的太过繁锁,

    把屏幕划得一团糟甚至连K线都看不清了。本人的这个操盘指标显示简单明了,是买是卖

    一目了然,对于强势股的判断效果更好。

    当然任何指标都不是万能的,本指标在没有达到预期效果时也会提示你止损减仓,所以说这

    是一个负责任的指标。

    试问市场里的赢家有谁没有几个珍藏的指标。无论你是高手还是低手,一个好的指标会让你

    操作变得更轻松,多赚少赔。

    BBI:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,NODRAW;

    {应用法则

    1.股价位于BBI上方,视为多头市场。

    2.股价位于BBI下方,视为空头市场。

    3.下跌行情中,若当日收盘价跌破BBI曲线,表示多转空,为卖出信号。

    4.上涨行情中,若当日收盘价升越BBI曲线,表示空转多,为买入信号。

    5.上升回档时,BBI为支持线,可以发挥支撑作用。

    6.下跌反弹时,BBI为压力线,可以发挥阻力作用。};

    {股票短线操作十大惊天秘密

    第一条:快进快出。即使被套也要遵循铁律而快出。

    第二条:短线要抓领头羊。逮二头养也不错。不追尾羊。

    第三条:上涨时加码,下跌时减磅。

    第四条:大幅下跌的股票都可抢反弹。铁律是:不能热恋,早下车。

    第五条:牛市中不要小视冷门股。不要相中红牌冷门股。

    第六条:股票下跌一定比例要坚决止损(短线4%左右,中线10%,长线20%)。

    第七条:高位三连阴时卖出,低位红三兵时买进。铁律结合个股甄别。

    第八条:买进大盘大跌逆势上涨的股票。

    第九条:敢于买涨停版的股票。铁律是在连续涨停被打开前不松手。

    第十条:敢买跌停板被巨量打开的股票。铁律是次集合竟价时立即抛空。

    还要熟记:顶部利好,撒腿就跑,低部利空,大胆冲锋,大跌大买,小跌小买,不跌不

    买,买阴不买阳,买阳易上当,买入不急,卖出不,止损不拖。

    };

    {想抄底抓住这五个技术要点(切勿囫圄吞枣),请注意以下事项:

    一.不要一次性将手中的资金全打完,看中的股票每逢盘中低点就买一部分,

    分批买入。

    二.不要买许多股票,最多三只足也。集中弹药做强势股。

    三.所买的股票要有前底,但现在又没有跟随大盘创新低的股票,不能简单地

    越跌越买,而是在股票不创新低后的盘中低点时买入。

    四.中小盘股为首选,年报业绩预增以及大非承诺锁仓二年的,各类题材股.

    五.在大盘上升趋势尚未形成时,所买入的股票尽可能做些T+0或高抛低吸的

    操作来降低持仓成本。

    在市场超跌时要敢于买入,创出新高时勇于卖出。在此时要认真玩味舍得二字,

    只要以上五点引起足够的重视,扬眉吐气的日子终将来临!}

    {趋势买卖:K线在买入线下方可考虑买入;而在卖出线上方可考虑卖出

    参数:N110020;M110032;P1120080;P21200100}

    MAIRU:=XMA((C+H+O+L)/4,32)*(1-100/1000),COLORMAGENTA,POINTDOT;

    MAICHU:=XMA((C+H+O+L)/4,20)*(1+80/1000),COLORGREEN,POINTDOT;

    买入:IF(CURRBARSCOUNT<=34,MAIRU,DRAWNULL),COLORMAGENTA,POINTDOT;

    卖出:IF(CURRBARSCOUNT<=34,MAICHU,DRAWNULL),COLORGREEN,POINTDOT;

    {粉买黄卖-买买提示}

    {VAR1:=CLOSE>REF(CLOSE,1)ANDCLOSE>REF(CLOSE,2);

    VAR2:=REF(VAR1,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR3:=REF(VAR2,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR4:=REF(VAR3,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR5:=REF(VAR4,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR6:=REF(VAR5,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR7:=REF(VAR6,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR8:=REF(VAR7,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR9:=REF(VAR8,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VARA:=REF(VAR9,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VARB:=REF(VARA,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VARC:=REF(VARB,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VARD:=CLOSE<REF(CLOSE,1)ANDCLOSE<REF(CLOSE,2);

    VARE:=REF(VARD,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);};{

    VARF:=REF(VARE,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR10:=REF(VARF,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR11:=REF(VAR10,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR12:=REF(VAR11,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR13:=REF(VAR12,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR14:=REF(VAR13,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR15:=REF(VAR14,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR16:=REF(VAR15,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR17:=REF(VAR16,1)ANDCLOSE<=REF(CLOSE,1)ANDCLOSE>=REF(CLOSE,2);

    VAR18:=REF(VAR17,1)ANDCLOSE>=REF(CLOSE,1)ANDCLOSE<=REF(CLOSE,2);

    VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR

    VAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDVAR1;

    VAR1A:=REF(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR

    VAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;

    STICKLINE(VAR19ANDLOW<=MIN(REF(CLOSE,1),REF(CLOSE,2))AND

    HIGH>=MAX(REF(CLOSE,1),REF(CLOSE,2)),

    REF(CLOSE,1),REF(CLOSE,2),2,0),COLORMAGENTA;}{粉买}

    {STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORYELLOW;}{黄卖}

    PRICE:=IF(CAPITAL>0,AMOUNT/(V*100),CLOSE);

    多空

    线:(20*PRICE+19*REF(PRICE,1)+18*REF(PRICE,2)+17*REF(PRICE,3)+16*REF(PRICE,4)

    +15*REF(PRICE,5)+14*REF(PRICE,6)+13*REF(PRICE,7)+12*REF(PRICE,8)+11*REF(PR

    ICE,9)

    +10*REF(PRICE,10)+9*REF(PRICE,11)+8*REF(PRICE,12)+7*REF(PRICE,13)+6*REF(PR

    ICE,14)

    +5*REF(PRICE,15)+4*REF(PRICE,16)+3*REF(PRICE,17)+2*REF(PRICE,18)

    +REF(PRICE,20))/210,COLORYELLOW,LINETHICK2;

    DRAWICON(CROSS(CLOSE,多空线)ANDCOUNT(CROSS(CLOSE,多空

    线),5)=1,LLV(LOW,5),5);

    生命线:EMA(C,55),COLORGREEN,LINETHICK2;

    买卖点1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

    买卖点2:=2*ABS(买卖点1);

    买卖点

    3:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA

    (SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

    情报:=100-买卖点3;

    红军:=IF(买卖点1>0,买卖点1,0);

    绿军:=IF(买卖点1<0,买卖点2,0);

    工作:IF((CLOSE>多空线AND多空线>REF(多空线,1)*0.98)

    OR((情报>=REF(情报,1))AND((红军>=REF(红军,1))OR绿军<REF(绿军,1))),多空

    线,DRAWNULL),COLORRED,LINETHICK2;

    MA5:MA(PRICE,5),COLORBLUE,LINETHICK2;

    奔跑:IF(MA5>REF(MA5,1),MA5,DRAWNULL),COLORMAGENTA,LINETHICK2;

    狗熊:IF(生命线<REF(生命线,1),生命线,DRAWNULL),COLORGRAY,LINETHICK2;

    买:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)

    -3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

    DRAWTEXT(CROSS(买,8),L*0.98,'买'),COLOR0099FF;

    {起涨点}

    EMA14:=EMA(PRICE,14);

    起涨点:=CROSS(EMA14-REF(EMA14,1),0);

    STICKLINE(起涨点,CLOSE,OPEN,3,0),COLOR0000CC;

    STICKLINE(起涨点,CLOSE,OPEN,2,0),COLOR0033FF;

    STICKLINE(起涨点,LOW,HIGH,0,0),COLOR0033FF;

    SHORT:=7;LONG:=19;

    T:=PERIOD;

    D:=IF(T=0,30,{1F}

    IF(T=1,25,{5F}

    IF(T=8,25,{多分钟}

    IF(T=2,20,{15F}

    IF(T=3,20,{30F}

    IF(T=4,20,{60F}

    IF(T=5,10,{日}

    IF(T=6,10,{周}

    IF(T=7,10,{月}

    IF(T=9,10,{多日}

    IF(T=10,10{季},10{年})))))))))));

    RMA:=EMA(CLOSE,SHORT),COLORLIGRAY;

    NMA:=EMA(CLOSE,LONG),COLORMAGENTA;

    RISK:=IF(NMA>RMA,NMA,DRAWNULL),COLORGREEN;

    UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)

    ANDL=LLV(L,D)ANDRMA<=NMA,L,H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1)AND

    H=HHV(H,D)ANDRMA>=NMA,H,0),COLOR0000BB,LINETHICK2;

    DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1)ANDH=HHV(H,D)AND

    RMA>=NMA,H,L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1)ANDL=LLV(L,D)AND

    RMA<=NMA,L,0),COLOR00BB00,LINETHICK2;

    {箱体}

    箱顶:REFDATE(REF(HHV(H,96),5),DATE),LINETHICK1,COLORLIBLUE;

    箱低:REFDATE(REF(LLV(L,96),5),DATE),LINETHICK2,COLOR00FF00;

    箱腰:((箱顶)+(箱低))/2,LINETHICK1,COLORLIGREEN;

    {主力控盘度:无庄控盘(白色)-动力线上升(深灰色)-开始控盘(红色)-高度控盘(粉色)-主力

    出货(绿色)}

    控盘V1:=EMA(EMA(CLOSE,9),9);

    控盘V2:=100*WINNER(CLOSE*0.95);

    控盘:=(控盘V1-REF(控盘V1,1))/REF(控盘V1,1)*1000;

    {专吸庄血修改说明:绿柱前有两条以上白柱的买入更可靠。}

    N:=9;

    短线:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

    3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3,1),COLORGR

    EEN,LINETHICK2;

    {通达信超级组合抄底逃顶王公式}

    动力

    线:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,4),COLORA8A8A8,LIN

    ETHICK2;

    IF((短线>=REF(短线,1))AND(动力线>REF(动力线,1)),箱

    低,DRAWNULL),LINETHICK2,COLORGRAY;

    IF(((控盘>REF(控盘,1)AND控盘>0)OR((情报>=REF(情报,1))AND((红军>=REF(红

    军,1))OR绿军<REF(绿军,1)))OR(控盘V2>50ANDCOST(85)<CLOSEAND控盘>0)),箱

    低,DRAWNULL),LINETHICK2,COLORRED;

    IF(控盘<REF(控盘,1)AND控盘>0,箱低,DRAWNULL),LINETHICK2,COLORGREEN;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享