神奇指标网
神奇指标网

通达信 爆点加仓神奇指标主图

浏览 6841次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2022-10-28

通达信爆点加仓神奇指标主图


学而时习之,温故而知新。衡量能否职业炒股很重要的一条就是能控制回撤幅度。我用我的操作习惯与风格来探讨。我的持仓风格是滚动、分仓、品种大都是选择热门股,即资金活跃的品种。还有一类中线活跃品种的反复参与,一般收盘持有3-6成的仓位。

第一,如果老仓开盘强势,则开新仓

第一笔新仓后,如果新仓封住涨停,或低吸强势股低位后顺利拉升则寻找第二笔机会。

第一笔新仓后,若走弱甚至被套,则降低预期,加速了结老仓。

第二,如果老仓开盘不佳,则谨慎开新仓。以最大程度处理老仓为主。新仓的买进条件提升,降低买入的仓位。

其余同理,总体可以保持一个动态的5成仓位左右,用选择品种与时机上的相对优势来应对大盘的随时风险。这样可能会做事一些进攻的机会,但是几乎不可能出现大阴线的回撤。在震荡市和下跌市中更是游刃有余。

一个重要原则是严格控制总市值的回撤幅度,谋求低速、稳定的上行曲线。

image.png


image.png


趋势线转红可以做多,蓝色空头谨慎操作,信号持续性不强。趋势线转红后出现买点可大但买入,等待卖点出现。


源码:


AAA:=(3*C+H+L+O)/6;

VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;

VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;

VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;

VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;

VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORWHITE;

VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;

{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}

IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;

IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;

STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;

DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED;

DRAWKLINE(H,O,L,C);

DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'↖买点'),COLORRED;

DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;

DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};

突破:=CROSS(C,VAR4) AND ZT;

DRAWTEXT(突破,L,'爆点');

STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;

STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;

STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;

STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;

STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论