神奇指标网
神奇指标网

通达信黄色异动红色突破主力专用

浏览 7350次浏览
标签: vol dmi
来源:主图指标公式 编辑:神奇指标网 发布日期:2022-12-22

通达信黄色异动红色突破主力专用


一:全世界散户的通病,亏了死拿,稍微由亏转盈就会马上卖出,不看趋势,不看成交量,只看账户盈亏比,最后的结果就是亏损无限大,盈利有限小,需要反向操作,盈利了死拿,稍微亏损就割掉,我的止盈止损原则就是盈利15%,利润跌倒10%就止盈,继续涨就继续拿,让利润奔跑,如果买入后跌,亏损超过本金5%就止损。如果你能保证每次止盈10%,止损5%,那么操作100次,这样即便你的胜率只有50%,你的收益也将达到300%,难吗?难的是人的贪婪和恐惧,知行合一。

二:我自始至终觉得成交量这个指标非常重要,学会这点你将碾压80%的交易选手。量比小于0.5,属于明显缩量,缩量能创新高,说明主力高度控盘,而且可以排除主力出货的可能,如果正好处于上升趋势,则吃肉的概率极大。如果股票涨停,量比小于1,说明还有较大的上涨空间,次日再次涨停的概率极大,如果量比大于1.5,而且突破某个重要阻力位(比如20日均线)之后缩量回调的个股,是不可多得的买入对象。

三:持股2到3只最好,散户痛点:不会空仓,弱势急于补仓,本金少股票多,侥幸心理,死杠到底,如果你手里持有超过5只以上的股票,而且大部分都是亏损,这个时候你最需要做的是减少持股数量,趋势破位(比如跌破10日均线)的优先卖出,我的持股数量从来没有超过4只,即便是在牛市。

四:早上大跌别急割,下午一般有反包,尾盘大涨要减仓,次日回调机率大。缩量上涨,还会上涨,缩量下跌,还会下跌,放量滞涨,头部已现,缩量止跌,底部已现,巨量急涨,必然回调,字字珠玑,成功率高达85%。

DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED;
HAN:=DATE<1141230;
当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
DRAWKLINE(H,O,L,C);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;
入1:IF(成本价>REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;
出1:IF(成本价<REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,HIGH,LOW,0,0),COLORGREEN;
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
当天涨幅:(C-O)/O*100,NODRAW;
V型反转:=L<成本价 AND DF2;
V型反转2:=CROSS(C,成本价) AND DF2;
V型反转3:=L<成本价 AND DF3;
DRAWTEXT(V型反转,L*0.98,'狙击'),COLORCYAN;
DRAWTEXT(V型反转2,L*0.98,'狙击'),COLORCYAN;
DRAWTEXT(V型反转3,L*0.98,'狙击'),COLORCYAN;
STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED;




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论