神奇指标网
神奇指标网

同花顺顶底信号反转副图指标

浏览 11481次浏览
标签: 板块 私募
来源:热门指标公式 编辑:神奇指标网 发布日期:2022-10-28

同花顺顶底信号反转副图指标


经验分享:

交易者的核心竞争力石思维见识和执行力

在这个市场你的核心竞争力石思维见识和执行力,自我成长也该石围着这两点进行。

股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。

股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。


源码:

股价趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;

底部警戒: 10,colorred,linethick2;

买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;

买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;

顶部警戒: 90,colorgreen,linethick2;

卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;

止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;

多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Culor8811FF;

突击套利线:=14;

套利阻力线:=78.89;

抄底:=CROSS(多方趋势,突击套利线);

逃顶:=CROSS(套利阻力线,多方趋势);

DRAWICON(抄底,多方趋势,1);

DRAWICON(逃顶,多方趋势,2);

突击队1:=REF(LOW,1);

突击队2:=SMA(ABS(LOW-突击队1),3,1)/SMA(MAX(LOW-突击队1,0),3,1)*100;

突击队3:=EMA(IF(CLOSE*1.2,突击队2*10,突击队2/10),3);

突击队4:=LLV(LOW,38);

突击队5:=HHV(突击队3,38);

突击队6:=IF(LLV(LOW,90),1,0);

突击队7:=EMA(IF(LOW<=突击队4,(突击队3+突击队5*2)/2,0),3)/618*突击队6;

突击队8:=MA(LOW,2)*0.98;

突击队9:=MA(LOW,26)*0.84;

突击队10:=REF(突击队8,1)<突击队9 AND REF(突击队8,1)<突击队8 AND REF(突击队8,1)<REF(突击队8,2);

STICKLINE(突击队10,0,突击队7*3,4,0),colorred;

DRAWTEXT(突击队10,突击队7*2,'突击'),coloryellow;



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论