神奇指标网
神奇指标网

通达信突击队副图买点源码

浏览 8424次浏览 来源:热门指标公式 编辑:神奇指标网 发布日期:2023-10-10

通达信突击队副图买点源码

股票量能波段操作分析是一种利用股票的成交量和价格走势来进行投资决策的方法。通常,当股票的成交量增加,说明有越来越多的投资者对该股票感兴趣,这通常伴随着价格上涨。因此,在股票量能波段操作分析中,投资者会关注股票的成交量变化,并利用这些信息来确定买入或卖出的时机。

围绕市场的热点,涨停做文章,是我的交易系统的选股策略。不同的个性,理解会出现各自 不同的重点参与阶段。有的做拉升,有的做高位盘整,有的做第二波。还是细化到各个阶段的每个细节,这里绝对是有规律性的东西,变化很多,但是有共性的东西存在。

温故而知新,看过历史上几千张K线图的,经历过无数次同类型的战斗,就有明确的心得。至于盘中实施操作,的确更多时候靠即时盘感与条件反射。


 股价趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorgreen,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);
突击队1:=REF(LOW,1);
突击队2:=SMA(ABS(LOW-突击队1),3,1)/SMA(MAX(LOW-突击队1,0),3,1)*100;
突击队3:=EMA(IF(CLOSE*1.2,突击队2*10,突击队2/10),3);
突击队4:=LLV(LOW,38);
突击队5:=HHV(突击队3,38);
突击队6:=IF(LLV(LOW,90),1,0);
突击队7:=EMA(IF(LOW<=突击队4,(突击队3+突击队5*2)/2,0),3)/618*突击队6;
突击队8:=MA(LOW,2)*0.98;
突击队9:=MA(LOW,26)*0.84;
突击队10:=REF(突击队8,1)<突击队9 AND REF(突击队8,1)<突击队8 AND REF(突击队8,1)<REF(突击队8,2);
STICKLINE(突击队10,0,突击队7*3,4,0),colorred;
DRAWTEXT(突击队10,突击队7*2,'突击'),coloryellow;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论