神奇指标网
神奇指标网

通达信龙腾四海双线金叉战法指标源码

浏览 2602次浏览 来源:金叉指标公式 编辑:神奇指标网 发布日期:2023-01-04

通达信龙腾四海双线金叉战法指标源码

我一贯认为,不论创业还是投资,如果要获得成功,一定要坚持投资符合时代产业趋势,可以发展十年以上的大行业。我过去创业选择房地产行业,投资选择消费、医药、科技、新能源等行业,近二十年获得满意的收益,实现财务自由,都是遵从这原则实现的。


当然,如果行业的大趋势改变,我会毫不犹豫抽身而退,如房地产行业,城镇化率接近发达国家数据的时候,2016年中央出台“房住不炒”政策,我经过一年多观察,在证实房地产趋势变差以后,我在2018年就转让房地产公司的股份并退出管理层工作,后续在二级市场也没有再碰过房地产行业的股票


从投资角度看,回顾历史上给投资者带来丰厚收益的行业或公司,没有一个像自动扶梯一样顺利、舒服的上行,一定是多次波折的,但最终长期向上的。每个成功的投资者,都需要有看清楚行业大趋势的眼光,也需要有承受大回撤的忍耐力,更需要有拒绝平庸机会的坚定毅力,才有机会享受到行业持续增长带来复利的机会,才可能得到非常丰厚的利润.

TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
MA5:=EMA(C,5),NODRAW;
MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4;
MA20:MA(C,20),COLORRED,LINETHICK2;
MA55:MA(C,55),COLORFF00FF,LINETHICK2;
DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0));
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8;
IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8;
DRAWICON(CROSS(C,MA20),MA20,5);
DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入');
DRAWICON(CROSS(MA20,MA55),MA20,23);
DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓');
DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论