神奇指标网
神奇指标网

通达信高低框架多空反转提示

浏览 13164次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2023-08-01

通达信高低框架多空反转提示

问题并没有解决,这些天大家都喊牛市来了,但是大家不要忘记,最近账户的改善,仅仅是因为市场在急剧的好转。

而六七月份,尤其是6月份和7月上半月的,灾难型的市场,一定还会到来,交易模式上的漏洞或者说不足,并没有被自己解决。

他们只是被现在市场好,暂时替代了,或者说掩盖了。

也许明天开始,又要进入新的挑战,大家要知道,这种账户大幅回撤的市场,一定会再次到来的,今天赚钱赚的欢,当心,到时候,吐出去。

所以越是市场好的时候,越是不要忘记自己的起点在哪里,那就是找到应对全天候各种市场,都能够全身而退的策略,这才是重点。

这几天大家吃得香睡得着了,但是千万不要忘记。重要的问题并没有解决,他只是被掩盖了。

回撤的问题随时随地又会出现,希望下一次市场进入回撤周期的时候,我们不会像上一个周期一样手足无措,手里多少的有点东西。

而这些东西就是在现在,其他人,忙着挣钱,忙着玩儿的时候,去总结出来的

就像爱因斯坦,在专利局的时候下班,同事都走了,他一直搁那研究电梯问题,最后夜就出了狭义相对论。

你在不工作的时候干些啥决定了,你有资格在工作的时候干些啥。

这两天该休息的也休息过了,好好的投入,研究之中吧,不要浪费时间了。


LOCK:=1;M8:=EMA(CLOSE,8);M13:=EMA(M8,13);   
VAR1:=EMA(M13,62);VAR2:=(CLOSE+HIGH+LOW)/3;   
VAR3:=EMA(VAR2,10)*LOCK;VAR4:=REF(VAR3,1)*LOCK;   
STICKLINE(VAR3>VAR4,VAR3,VAR4,4,1),COLORRED;
STICKLINE(VAR3<VAR4,VAR3,VAR4,4,1),COLOR00CC33;   
DRAWTEXT(CROSS(VAR3,VAR4),L-0.0,'←顺'),COLORRED;   
DRAWTEXT(CROSS(VAR4,VAR3),H+0.0,'←逆'),COLORGREEN;    
C3:=REF(C,1); 涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),2,0);   
STICKLINE(涨停,OPEN,CLOSE,1,0),COLORYELLOW;   
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),2,0);   
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORBLUE;    
QC:=REF(CLOSE,1);   
RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);   
K:=SMA(RSV,3,1);   
D:=SMA(K,3,1);   
YX:=((CLOSE>QC) AND C>O);   
KK:=HHV(K,5);   
HH:=HHV(D,5);   
D1:=REF(D,1);   
K1:=REF(K,1);   
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND YX),(LOW * 0.99),'●←短买!'),COLORYELLOW;   
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;   
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46; AA1:=AMOUNT/V;BB1:=L<AA1*0.9;   
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;   
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;   
DRAWTEXT(CROSS(DA-DB,0),L*0.98,'★B'),COLORMAGENTA;   
AF:=CROSS(AA1,BB1);   
DRAWTEXT(AF,LLV(L,4),'止损线'),COLORYELLOW;   
TYP1:=(HIGH+LOW+CLOSE)/3;   
C1:=(TYP1-MA(TYP1,14))/(0.015*AVEDEV(TYP1,14));   
C2:=(TYP1-MA(TYP1,55))/(0.015*AVEDEV(TYP1,55));   
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND LLV(CCI,2)>MA(CLOSE,60),1,0),COLORWHITE;   
DRAWICON(CCI背 AND REF(CCI,1)<-150 AND C>O,L*0.98,1);   
DRAWTEXT(CCI背 AND REF(CCI,1)<-150 AND C>O,L*0.9,'杀'),COLORGREEN;   
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));   
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');   
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);   
XL3:=CROSS(XL2,(0 - 20));   
DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝对底部'); 




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论