神奇指标网
神奇指标网

通达信强悍低吸波段主图

浏览 8853次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2023-11-23

通达信强悍低吸波段主图

原则:

每年都有不同的感悟,或叫原则吧!进化的一种总结!

1真正的投资不是首先考虑回报,而是首先考虑风险,即如何不输钱。所以,先选好品种,低价可转债,我的认知不高,我只知道跨跃一尺的栏杆,因为七尺的栏杆对我来说太难,同样挣100元,不会因为你的难度大,市场会给你200元!当你亏钱,市场不会因为你难度大或借钱上杠杆而让你少赔!!

如何不输钱,则取决于准确的自我认知和有效的安全带。

在投资领域,赚钱谁都能赚,但是,尽量减少回撤,才是真能力。这才是高手与大师的真正区别所在。因为跟其他行业不同,在这如果你够激进,有时一次就让你输光。

2克服人性的弱点

据青泽先生的数据,在期货领域,真正有系统的人,或者说有真正系统的人不到全体投资者的十分之一,系统经过大样本回测能取得正期望值的不到百分之一;有正期望值系统且能长期坚守的人就只剩下千分之一了。这也能说明为什么股票市场长期稳定获利者大约10%,而期货市场不到1%。期货是放大器。它放大不仅是盈亏倍数,更是人性的弱点。

3我简单总结我的方法,先打安全垫,趋势和保守思路共存,择时和满仓轮动共存,趋势交易思路和逆势交易思路共存,因为不同时机需不同的方法应对。

没有固定的套路的,左右互博,顺势而为,逆人性交易并存。相应的方法就是大跌大买,小跌小买,不跌不买,大涨大卖,小涨小卖,不涨不卖。如果卖飞绝不再追,耐心等下一次,哪怕很久也等,中间就理财,打新,套利等维持理财收益,甚至放在惰性债中。


EMA13:=EMA(C,13),COLORWHITE;
 EMA21:=EMA(C,21),COLORYELLOW;
 EMA34:=EMA(C,34),COLORFF00FF;
 EMA60:=MA(C,60),COLORFFCC66;
 VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
 DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
 B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
 S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
 VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
 S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 A0:=(L+H+C*2)/4;
 A1:EMA(A0,14)COLORBLUE,LINETHICK2;
 A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
 A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
 A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
 STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
 STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
 STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
 STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论