神奇指标网
神奇指标网

通达信资金爆量蓝线抄底副图

浏览 9427次浏览 来源:副图指标公式 编辑:神奇指标网 发布日期:2023-08-18

通达信资金爆量蓝线抄底副图

结合历年炒作的经验,可以布局A股磨底时期低估值、亏损股。这里有个“三低”策略:指一:低估值,这部分行业向下空间有限,反弹时期赔率更高;二:业绩低增速反转,困境反转通常拥有更大上涨潜力;三:低波动,快速轮动期低波动的行业更能够穿越周期。

低估值个股通常涨得更好,因为在市场快速轮动但指数表现较差的时期,跟风盘不多,炒作周期短。低估值的行业往往向下空间有限,反弹时期赔率也更高。市场比较混沌,快速轮动的时期,业绩很难成为市场的指引,反而亏损股,早已释放了风险,属于利空落地,跌无可跌。在反弹时期困境反转,这些亏损股通常拥有更大的上涨潜力。

指数磨底快速轮动期间,筛选出当前PB分位数较低的行业,主要集中在医药、地产链、交通运输等行业。

指数磨底快速轮动期间,从基本面的角度,筛选出目前净利润增速分位数处历史底部,2023年中报业绩预告预增比例较大(业绩边际改善)的行业,这部分行业更容易在反弹期间实现“困境反转”,日线形态出现岛形反转,主要集中在家电、汽车、医药及交通运输等领域。

指数磨底快速轮动期间,总有部分行业或能在快速轮动环境下穿越周期,抵御市场的快速轮动。筛选出本轮低波动,收益率适中的行业,集中在白酒,家电,汽车,公用,纺织制造等。


STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;
QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);
WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);
A:=EMA(QQ,3);
B:=EMA(WW,10);
VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
AA:=DMA(A,VAR1);
BB:=DMA(B,VAR1);
VAR29:=MAX((2 * (AA - BB)),0) * 100;
动能:EMA(VAR29,3),COLORFFFFFF;
CB:=WINNER(CLOSE)*100;
CC:=EMA(CB,2);
追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK1,COLOR00FFFF;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;
敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0;
主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;
主力启动:DRAWICON(IF((CROSS(VAR29,0.01)),66,0),5,6);
STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((动能* 1.035),1),(动能 * 1.035),6,1),COLORFF00FF;
HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));
HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));
成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),COLORRED,LINETHICK0;
止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;
止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);
止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;
离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;
KZ:="KDJ.K"(9,3,3);
DZ:="KDJ.D"(9,3,3);
K:="KDJ.K"(9,3,3);
KA:="KDJ.D"(9,3,3);
DA:="KDJ.K"(9,3,3);
NN:="KDJ.D"(9,3,3);
NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);
NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);
AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);
BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);
VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0);
IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);
IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);
VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);
VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);
VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);
VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);
VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);
VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);
VAR8MM:=(CLOSE > OPEN);
VAR9MM:=(CLOSE > REF(CLOSE,1));
VARAMM:=(OPEN > REF(CLOSE,1));
VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);
VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);
VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);
VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);
换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));
NMB:=((VOL / CAPITAL) * 100);
IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
预备:CROSS(RSI,11)*80,COLORBLUE;
DRAWTEXT(预备,39,'预备'),COLOR66FFCC;



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论