神奇指标网
神奇指标网

通达信底部跟踪吃鱼身副图

浏览 2071次浏览
标签: boll 突破
来源:副图指标公式 编辑:神奇指标网 发布日期:2023-12-18

交易者的核心竞争力石思维见识和执行力

在这个市场你的核心竞争力石思维见识和执行力,自我成长也该石围着这两点进行。

股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。

股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。

很多事情都会变成先射箭再画靶,结果是因为推导逻辑,当那一刻合力来临时,你会做还是不做?在你这样做之前,你不知道以后的分歧会来,即使分歧来了,领导者也经常可以撤退,所以想想,一起参与更多的勇气。事实上,根据普通人的能力,预测未来的方向和热点永远不会长期正确。只有提高他们的跟随能力,及时发现,及时上车,顺应潮流。-这段话应该作为座右铭收藏,时时提醒自己。打板就是涨停价格买入的本质是追求强势股的极端买入点,不能为了打板而机械打板,道>术。当众高手仍沉迷于纸上谈兵临盘,犹豫分歧凌乱。顶尖大师已经独股一箭了。盘面阅读能力强,无限接近主流资金。盘后盘中的所有工作都只为下一次买卖服务。买卖点不是分开的。很多时候,当买入点确定时,卖点就确定了。股票是灵光一闪的艺术,而不是刻舟求剑的技术。顶尖高手看到三步预测两步才走一步。山穷水尽出高手九死一生见功夫。


DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);
DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:= EMA(DIFF,9),COLORFFFF00;
MACD:= (DIFF-DEA)*2;
A1: BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1;
A11: A1*-1,COLOR00FFFF,LINETHICK1;
A2: BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1;
A22: A2*-1,COLORRED,LINETHICK1;
DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150));
DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20));
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
MACD底背离:
STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW;
STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF;
STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN;
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
KDJ提前金叉: (CROSS(上涨分界,低买)),COLORFF00FF,NODRAW;
DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORYELLOW;
DRAWTEXT(KDJ提前金叉,-2,'买'),COLORRED;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论